
Using Bluebeam PDF Revu 

Introduction 

In the traditional Punch workflow, sliced up 

hand�annotated by the punch team 

transferred into a spreadsheet that is

for error. Use Bluebeam PDF Revu to eliminate steps and preserve the integrity of the marku

travel up the chain. 

Why Use Revu for Punch?

1) Revu can eliminate the printing and complex folding that costs organizations money. It can also eliminate 

the time�consuming task of slicing sketches out of the original drawing, blowing them up and p

them onto smaller sheets. In Revu, you always have access to the ori

zoomed�in sketches quickly, easily, and on

2) Tablet computer support makes Revu a true paper replacement. It’s easy to carry and easy to 

all the convenience of paper. 

3) When annotations are kept digital, the information can be distributed widely, to as many contractors as need 

it, at a low cost and with less risk of error. 

spreadsheet programs as well. 

as well as a sorted database,  providing responsible parties more, and easier access to, visual information 

so the right things get fixed every tim

Using Revu for Punch: A Sample Workflow

To use Bluebeam for Punch, you’ll first need project plans. These are typically created in a program like 

AutoCAD, SolidWorks, or Revit. Bluebeam’s proprietary plugins to these programs will generate an 

accurate PDF directly from within the program used for design.

Generating a PDF using the Bluebeam PDF plugin:

These instructions refer to AutoCAD

• In AutoCAD, on the ribbon, click 

• Depending on your setup, a Save As

 

  

Revu for Paperless Punch Lists and Back Check

traditional Punch workflow, sliced up or folded pieces of the original plans, printed on paper,

 on a walkthrough. Then those notes have to be deciphered and 

that is sent back to the relevant contractors, creating work and opportunity 

for error. Use Bluebeam PDF Revu to eliminate steps and preserve the integrity of the marku

se Revu for Punch? 

eliminate the printing and complex folding that costs organizations money. It can also eliminate 

consuming task of slicing sketches out of the original drawing, blowing them up and p

sheets. In Revu, you always have access to the original drawing, and you can make 

in sketches quickly, easily, and on�the�fly. 

Tablet computer support makes Revu a true paper replacement. It’s easy to carry and easy to 

When annotations are kept digital, the information can be distributed widely, to as many contractors as need 

it, at a low cost and with less risk of error. It can be exported quickly and easily into Excel 

spreadsheet programs as well. Bluebeam software also allows notes to be distributed in the original context 

as well as a sorted database,  providing responsible parties more, and easier access to, visual information 

so the right things get fixed every time. 

Using Revu for Punch: A Sample Workflow 

To use Bluebeam for Punch, you’ll first need project plans. These are typically created in a program like 

AutoCAD, SolidWorks, or Revit. Bluebeam’s proprietary plugins to these programs will generate an 

DF directly from within the program used for design. 

using the Bluebeam PDF plugin: 

These instructions refer to AutoCAD 2012, but the procedure is very similar for Revit and SolidWorks.

on the ribbon, click Output, then click Create PDF. 

Save As dialog may appear. If so, type a name for the file, then click 

ists and Back Check 

, printed on paper, are 

walkthrough. Then those notes have to be deciphered and 

sent back to the relevant contractors, creating work and opportunity 

for error. Use Bluebeam PDF Revu to eliminate steps and preserve the integrity of the markups as they 

eliminate the printing and complex folding that costs organizations money. It can also eliminate 

consuming task of slicing sketches out of the original drawing, blowing them up and photocopying 

nal drawing, and you can make 

Tablet computer support makes Revu a true paper replacement. It’s easy to carry and easy to use, and has 

When annotations are kept digital, the information can be distributed widely, to as many contractors as need 

It can be exported quickly and easily into Excel or other 

also allows notes to be distributed in the original context 

as well as a sorted database,  providing responsible parties more, and easier access to, visual information 

To use Bluebeam for Punch, you’ll first need project plans. These are typically created in a program like 

AutoCAD, SolidWorks, or Revit. Bluebeam’s proprietary plugins to these programs will generate an 

, but the procedure is very similar for Revit and SolidWorks. 

, then click OK. 

 



Importing the Punch Profile to Revu

The Punch profile sets up your workspace for Punch.

you can download it for free from http://www.bluebeam.com/us/support/extensions

• On the Start Page, click Profiles

� or �  

• If you have already imported the Punch profile but it is not active, i

 

Profile to Revu 

The Punch profile sets up your workspace for Punch. Some editions of Revu include it; if you

http://www.bluebeam.com/us/support/extensions�profiles.asp

Profiles, then click Punch. 

imported the Punch profile but it is not active, in the  Profile list

; if yours doesn’t 

profiles.asp. 

 

list, click Punch. 

 

http://www.bluebeam.com/us/support/extensions-profiles.asp


Making a Punch Template 

Next you’ll need a punch template to paste your sketches onto. These typically have a logo and a few 

fields for useful information, such as Room

Revu. 

• On the File menu, click New. 

• In the dialog, click the Template

• Click OK. 

The included punch template has a space for your company logo and some fields at the 

probably want to customize this template and save a new version for your use. 

template, perform the following steps.

• Redesign the new document made from the Punch template until you like its look.

• Click the  Flatten Markups

NOTE: If you do not see Flatten Markups

Document toolbar. 

• Add any fields you want to remain editable

Do not flatten these fields. 

• On the File menu, click Save. 

• Type a name for your template, then click 

• On the File menu, click New. 

• Click the Import button to the right of the Template list.

• Choose the Punch Sheet you just 

You can create a new document with that template by clicking OK, or you can click Cancel to exit the 

New dialog. Either way the template will now appear in your Template list whenever you create a new 

document or blank page. 

  

Next you’ll need a punch template to paste your sketches onto. These typically have a logo and a few 

fields for useful information, such as Room Number. A sample template can be accessed from within 

 

Template list, then click <Template> Punch. 

 

The included punch template has a space for your company logo and some fields at the 

probably want to customize this template and save a new version for your use. To create your own 

template, perform the following steps. 

Redesign the new document made from the Punch template until you like its look. 

Markups button. Ensure the All Markups setting is checked and click 

t see Flatten Markups, click View > Toolbars > Document to turn on the 

Add any fields you want to remain editable during punch, such as text boxes for Room Number

 

Type a name for your template, then click OK.  

 

button to the right of the Template list. 

you just saved, then click OK. 

You can create a new document with that template by clicking OK, or you can click Cancel to exit the 

New dialog. Either way the template will now appear in your Template list whenever you create a new 

Next you’ll need a punch template to paste your sketches onto. These typically have a logo and a few 

sample template can be accessed from within 

The included punch template has a space for your company logo and some fields at the bottom. You will 

To create your own 

is checked and click Flatten. 

to turn on the 

Number and Date. 

You can create a new document with that template by clicking OK, or you can click Cancel to exit the 

New dialog. Either way the template will now appear in your Template list whenever you create a new 



Making a Sketch 

 Now that you have your template saved, you’ll want to make a 

• In the  Thumbnails tab, click the

• The Insert Blank Page dialog appears. Select your punch template from the 

 

• Navigate back to the full drawing using the 

sketch. 

 

Now that you have your template saved, you’ll want to make a punch sheet or sketch. 

tab, click the  gear menu, then click Insert Blank Page,

dialog appears. Select your punch template from the Template 

 

Navigate back to the full drawing using the Thumbnails tab and find the area you want to copy to

 

 

Insert Blank Page, 

list and click OK. 

to copy to your 



 

• Use the  Snapshot tool to

NOTE: If you do not see the Snapshot 

Document toolbar. 

• Return to your sketch page by clicking the thumbnail in the 

 

 

• On the Edit menu, click Paste 

• Click and drag a yellow control point

 

  
 

• Now you’ll want to flatten the drawing

flatten the entire page, because you may still want to edit the fields in the page’s footer. So just flatten the 

pasted snapshot of the drawing:

 

tool to select the area. A blue box will flash to show what has just been copied.

t see the Snapshot button, click View > Toolbars > Document to turn on the 

by clicking the thumbnail in the Thumbnails tab.  

 

 (or press Ctrl + V, or right�click on the page and click Paste

control point to scale the sketch to the size of the page. 

drawing so you can’t accidentally move the sketch. However, you don’t want to 

flatten the entire page, because you may still want to edit the fields in the page’s footer. So just flatten the 

pasted snapshot of the drawing:  In the Workspace, right�click on the drawing itself.  

A blue box will flash to show what has just been copied. 

 

to turn on the 

Paste). 

However, you don’t want to 

flatten the entire page, because you may still want to edit the fields in the page’s footer. So just flatten the 



 

• Then, in the context menu, click

This process is so easy it can even 

Using Tool Chest to Punch 

Now we’ve got our sketch made and it’s time to punch.

Revu’s Tool Chest tab stores commonly used markups for easy access. Bluebeam includes many 

industry standard symbols for your convenience, but making and saving your own custom markups is 

also very easy with Revu.  

The  Tool Chest tab in the left dock is like the traditional 

every time you mark a drawing using the Tool

readable, and is tracked in a database that st

Using the Tool Sets to Markup 

Tool sets are categories of tools that reside in the Tool Chest tab. Like in the real world, Revu groups 

Electrical tools together in a set, Plumbing in another, and so on. Tool sets that you have loaded can be 

shown or hidden by clicking the triangle to t

click  Flatten. 

even be done on the fly as the punch team performs its walkthrough.

Now we’ve got our sketch made and it’s time to punch. 

stores commonly used markups for easy access. Bluebeam includes many 

industry standard symbols for your convenience, but making and saving your own custom markups is 

Tool Chest tab in the left dock is like the traditional legend, but with the added benefit that 

time you mark a drawing using the Tool Chest, the markup comes out exactly right, is easily 

readable, and is tracked in a database that stores what mark was placed where and when

 

Tool sets are categories of tools that reside in the Tool Chest tab. Like in the real world, Revu groups 

Electrical tools together in a set, Plumbing in another, and so on. Tool sets that you have loaded can be 

shown or hidden by clicking the triangle to the left of the tool set’s name. 

 

punch team performs its walkthrough. 

stores commonly used markups for easy access. Bluebeam includes many 

industry standard symbols for your convenience, but making and saving your own custom markups is 

legend, but with the added benefit that 

the markup comes out exactly right, is easily 

and when. 

Tool sets are categories of tools that reside in the Tool Chest tab. Like in the real world, Revu groups 

Electrical tools together in a set, Plumbing in another, and so on. Tool sets that you have loaded can be 



To add markups, first load the tool s

• On the Start Page, click Tool Sets

 

 

• Click the desired tool sets to load them

 

Now it’s time to annotate. Simply click the tool in the tool set and click again in the workspace to 

markup. 

sets you plan to use. 

Tool Sets. 

to load them. If a tool set appears grayed out, it is already loaded.

Now it’s time to annotate. Simply click the tool in the tool set and click again in the workspace to 

 

If a tool set appears grayed out, it is already loaded. 

 

Now it’s time to annotate. Simply click the tool in the tool set and click again in the workspace to place the 



While marking up you’ll mostly use the included, industry

specialized markups, you can create a custom 

markups in the Tool Chest will remain available for every proje

Creating a Custom Tool Set 

As an example, let’s say that you have 

instead a symbol BG for Broken Glass.

• On the markup, double�click the letters to select them.

• Type BG for Broken Glass and click again. The symbol will have changed.

• Open the  Properties tab 

• Click in the comment box below the Subject and type

“Broken Glass> please replace.”

 

 

• Right�click the new markup, hover over

to your Cleaning Punch tool set.

While marking up you’ll mostly use the included, industry�standard markups. But for unexpected or 

specialized markups, you can create a custom markup and save it in the Tool Chest. Once saved, 

markups in the Tool Chest will remain available for every project you work on in Revu. 

example, let’s say that you have placed a punch symbol GL for Glass Cleaning. But you need 

for Broken Glass. Create a custom markup for Broken Glass as follows:

click the letters to select them. 

 

Type BG for Broken Glass and click again. The symbol will have changed. 

tab on the right Dock. 

below the Subject and type a new description of the markup, for example 

“Broken Glass> please replace.” 

 

click the new markup, hover over Add to Tool Chest, then click Cleaning Punch 

Cleaning Punch tool set. 

 

standard markups. But for unexpected or 

Once saved, 

a punch symbol GL for Glass Cleaning. But you need 

a custom markup for Broken Glass as follows: 

of the markup, for example 

Cleaning Punch to add this markup 



Adding Callouts to Markups 

In traditional punch, additional information that cannot be expressed with standard symbols is written on 

the sketches by hand and transcribed later. But with Revu, you can add callouts to provide information 

quickly and easily. 

• With the  Callout tool, click on the workspace 

NOTE: If you do not see the Callout button,

View > Toolbars > Shapes to turn on the Shapes 

toolbar. 

• Click again to set the location where the callout 

text will reside. 

• Type some text into the callout’s text box.

• In the  Properties tab, give the line a 

width of 1 point to create a box around the 

callout text. 

• If you want your callout to point multiple places, 

right�click on the callout and click

 

Adding Images to Punch Documents

Sometimes an image can explain a problem much more effectively than a written note. When using Revu 

on a tablet computer for Punch, this is very easy. Just use the tablet’s built

of the problem. Then, in Revu, use the 

• Click the  Image button to launch an 

NOTE: If you do not see the Image button,

toolbar. 

• Navigate to the picture you wish to place and click 

• Then click the  Place Image 

necessary. 

NOTE: Any image file, not just those taken with the tablet’s built

this same method. To use an external digital camera, for instance, 

documentation to transfer the photo onto the Tablet PC,

Using the Markups List 

The Markups List is where Revu’s utility in the Punch use case really takes off.

part of the process where someone would need to comb through each punch sketch and painstakingly 

transfer handwritten notes to an Excel spreadsheet in order to distribute the information about what still 

needs to be done back to the relevant parties. But, as you did your punch walk, Revu has been tracking 

all of that for you. Just open the Markups List

ional information that cannot be expressed with standard symbols is written on 

the sketches by hand and transcribed later. But with Revu, you can add callouts to provide information 

tool, click on the workspace to set the location to which the callout

NOTE: If you do not see the Callout button, click 

turn on the Shapes 

Click again to set the location where the callout 

callout’s text box. 

tab, give the line a 

of 1 point to create a box around the 

If you want your callout to point multiple places, 

click on the callout and click Add Leader. 

to Punch Documents 

Sometimes an image can explain a problem much more effectively than a written note. When using Revu 

on a tablet computer for Punch, this is very easy. Just use the tablet’s built�in camera to take a snapshot 

of the problem. Then, in Revu, use the Image tool to place your image. 

button to launch an Open File dialog. 

NOTE: If you do not see the Image button, click View > Toolbars > Shapes to turn on the Shapes 

Navigate to the picture you wish to place and click OK. 

Place Image tool where you want the picture to appear. Move and resize as 

NOTE: Any image file, not just those taken with the tablet’s built�in camera, can be imported via 

this same method. To use an external digital camera, for instance, refer to the camera’s 

documentation to transfer the photo onto the Tablet PC, then import to Revu. 

utility in the Punch use case really takes off. Traditionally this is the 

part of the process where someone would need to comb through each punch sketch and painstakingly 

transfer handwritten notes to an Excel spreadsheet in order to distribute the information about what still 

the relevant parties. But, as you did your punch walk, Revu has been tracking 

Markups List to see a list view of every markup you’ve made.

ional information that cannot be expressed with standard symbols is written on 

the sketches by hand and transcribed later. But with Revu, you can add callouts to provide information 

the location to which the callout’s leader will point.  

Sometimes an image can explain a problem much more effectively than a written note. When using Revu 

in camera to take a snapshot 

turn on the Shapes 

tool where you want the picture to appear. Move and resize as 

in camera, can be imported via 

to the camera’s 

Traditionally this is the 

part of the process where someone would need to comb through each punch sketch and painstakingly 

transfer handwritten notes to an Excel spreadsheet in order to distribute the information about what still 

the relevant parties. But, as you did your punch walk, Revu has been tracking 

to see a list view of every markup you’ve made. That list 



can be exported to Excel or other spreadsheet programs, and it can be so

ways to improve workflows. 

The Markups List has a Subject field which allows you to sort by the discipline associated with each tool 

set. It also has a Responsibility field so if multiple parties 

easily separate out the right data for the right subcontractors. Bluebeam also has an auto

feature that learns as you type, so you’ll only have to type out full names once and thereafter a few letters 

will prompt Revu to auto�complete the name for you.

These columns are set up already in the Punch profile, but the 

your particular needs. To learn more about User Defined Columns in the 

Revu under Help > Help and search for “User Defined Columns.”

To open the Markups List, click 

Exporting a Summary 

Revu will export summaries in CSV, 

exporting a Markups List summary to Excel using XML.

• On the Markups List button bar, click

• Enter the range of pages you want summarized (

• Chose a location to save the file, such as your Desktop, and click 

Importing a Summary to Excel

You’ll now want to import the data to Excel. The following instructions refer to Excel 2007; for other 

versions the process is similar but slightly differen

Microsoft’s documentation. 

• In Excel, on the ribbon, click Data

 

can be exported to Excel or other spreadsheet programs, and it can be sorted and filtered in a number of 

has a Subject field which allows you to sort by the discipline associated with each tool 

set. It also has a Responsibility field so if multiple parties are responsible for a single discipline, you can 

easily separate out the right data for the right subcontractors. Bluebeam also has an auto

feature that learns as you type, so you’ll only have to type out full names once and thereafter a few letters 

complete the name for you. 

These columns are set up already in the Punch profile, but the Markups List is totally customizable to suit 

your particular needs. To learn more about User Defined Columns in the Markups List, launch the help in 

and search for “User Defined Columns.” 

 to show the bottom dock or click View > Tabs > Markups

, XML, as a PDF or as a printed document. Let’s walk through 

summary to Excel using XML.    

button bar, click  Summary, then click XML Summary

Enter the range of pages you want summarized (like from your first Punch Sheet to your last) and click 

Chose a location to save the file, such as your Desktop, and click OK. 

Importing a Summary to Excel 

You’ll now want to import the data to Excel. The following instructions refer to Excel 2007; for other 

versions the process is similar but slightly different. For more information on Excel please refer to 

Data then From Other Sources. 

rted and filtered in a number of 

has a Subject field which allows you to sort by the discipline associated with each tool 

e discipline, you can 

easily separate out the right data for the right subcontractors. Bluebeam also has an auto�complete 

feature that learns as you type, so you’ll only have to type out full names once and thereafter a few letters 

is totally customizable to suit 

, launch the help in 

View > Tabs > Markups.  

 

. Let’s walk through 

Summary. 

from your first Punch Sheet to your last) and click OK. 

You’ll now want to import the data to Excel. The following instructions refer to Excel 2007; for other 

t. For more information on Excel please refer to 

  



• Click From XML Data Import.

 

 

• In the Open dialog, select the file

• Choose a cell in column A to begin

 

The Excel spreadsheet will then display the data you 

exported.  

Now you’ll want to hide columns A and B, which cont

information about the Version and Document Name.

• On the worksheet, right�click the column header 

• Click Hide. 

• Right�click column header B. 

• Click Hide. 

Now the data you imported will match exactly the data 

in the Markups List. 

. 

 

select the file you exported from Revu, then click OK. 

to begin the import on, then click OK. 

 

The Excel spreadsheet will then display the data you 

columns A and B, which contain 

information about the Version and Document Name. 

click the column header A. 

Now the data you imported will match exactly the data 

 



Using Revu for Back Check

Revu continues to be useful through the Back Check process as well. It 

issues identified by the punch team and it has easy access to the original drawings, the marked up punch 

sheets, and any notes or media that were added during the punch walk, and it’s all accessible by a simple 

click. Just click any markup in the Markups List

Using the Status Column 

To perform Back Check with Revu, use the Status column.

• On the Markups List button bar, click 

Columns, then Status. 

Now you can sort your list, say by page, an

Check team walks they can set the status of each markup. 

To set a markup status as Accepted, do the following.

• Select the markup by clicking it in the

on the Workspace. 

• On the Markups List button bar, click 

and then click Accepted. 

NOTE: Status changes are saved as a permanent record 

including the identity of the person w

status. So, if one person takes responsibility for a status 

by marking it Accepted and later someone else verifies the 

work is finished and marks it Complete, both Status 

markups remain along with the time and person who made 

them, creating a clear line of accountability.

Creating a Custom Status 

By default Revu supports the standard Review Model 

Completed, and none. But you can also create custom states to better suit your workflow.

custom states, you must first add a custom status Model.

• On the Markups List button bar, click

  

vu for Back Check 

Revu continues to be useful through the Back Check process as well. It keeps a detailed database of 

issues identified by the punch team and it has easy access to the original drawings, the marked up punch 

sheets, and any notes or media that were added during the punch walk, and it’s all accessible by a simple 

Markups List to jump directly to it in the workspace. 

Revu, use the Status column. 

On the Markups List button bar, click  

Now you can sort your list, say by page, and as your Back 

Check team walks they can set the status of each markup. 

To set a markup status as Accepted, do the following. 

Select the markup by clicking it in the Markups List or 

button bar, click  Status 

Status changes are saved as a permanent record 

including the identity of the person who changed the 

takes responsibility for a status 

by marking it Accepted and later someone else verifies the 

is finished and marks it Complete, both Status 

markups remain along with the time and person who made 

them, creating a clear line of accountability. 

supports the standard Review Model states of Accepted, Rejected, Cancelled, 

Completed, and none. But you can also create custom states to better suit your workflow.

custom states, you must first add a custom status Model. 

button bar, click  Manage Status. 

a detailed database of 

issues identified by the punch team and it has easy access to the original drawings, the marked up punch 

sheets, and any notes or media that were added during the punch walk, and it’s all accessible by a simple 

ancelled, 

Completed, and none. But you can also create custom states to better suit your workflow. In order to add 



• Below the Models list, click Add

 

 

• Type a name for the model (in this example, Back Check) 

• Below the Status list, click Add,

 

 

  

dd,  

 

(in this example, Back Check) and click OK. Click the new model to select it.

Add, 

 

. Click the new model to select it. 



• Type a name for the new status, 

 

 

• Click OK to exit the Manage Status dialog.

Now, when you click the Status list, you will see submenus named for the Review model and the new 

model you’ve created. Under the new model, your custom status will be available.

Filtering the Markups List to Instantly See What Needs Doing

On your Back Check, you may find that you want to check

or that have a particular status set (such as Rejected). This is fast and easy to do using the Filter.

• In the Markups List button bar, click

• The column headers in the Markups List

• Click the  blue arrow to the right of Status

This will display only items with a status of None

appear grayed out. You can also export a summary of the filtered markups, easily sending only the work 

that’s left to be done to Excel. 

Type a name for the new status, add text or choose a color if desired, and click OK. 

 

to exit the Manage Status dialog. 

Now, when you click the Status list, you will see submenus named for the Review model and the new 

model you’ve created. Under the new model, your custom status will be available. 

to Instantly See What Needs Doing 

On your Back Check, you may find that you want to check just those items that do not have a status set, 

or that have a particular status set (such as Rejected). This is fast and easy to do using the Filter.

button bar, click  Filter. 

Markups List will become lists, indicated by down�facing arrows.

blue arrow to the right of Status and then click None. 

This will display only items with a status of None in the list, while in the workspace the hidden items will 

You can also export a summary of the filtered markups, easily sending only the work 

Now, when you click the Status list, you will see submenus named for the Review model and the new 

 

those items that do not have a status set, 

or that have a particular status set (such as Rejected). This is fast and easy to do using the Filter. 

facing arrows. 

in the list, while in the workspace the hidden items will 

You can also export a summary of the filtered markups, easily sending only the work 



To filter by any other column value, follow the same proced

work of a particular responsible party, only a particular room, and so on.

Using Studio for Real,time Punch and Back Check

That covers the most common workflow for Punch and Back Check with Revu. But Revu’s bu

collaboration feature can save even more time in the right circumstances. 

If the worksite is Wi�Fi enabled or your tablet PC has always

network, as is increasingly the case, you can store your Punc

have multiple parties access them from any tablet or desktop PC anywhere, as long as it’s on the internet. 

This might, for example, allow contractors to follow the Punch team only a few minutes behind with 

complete access to the Punch list. Some of our customers who were working with unusually tight 

deadlines have used this feature to do near

Checks and have seen a tremendous increase in efficiency. To learn mor

tutorial: http://www.bluebeam.com/us/_media/pdfs/tutorials/9/bluebeam

olumn value, follow the same procedure. This feature allows you to check only the 

work of a particular responsible party, only a particular room, and so on. 

time Punch and Back Check 

That covers the most common workflow for Punch and Back Check with Revu. But Revu’s bu

collaboration feature can save even more time in the right circumstances.  

Fi enabled or your tablet PC has always�on internet connectivity through a cellular 

network, as is increasingly the case, you can store your Punch and Back Check files in the cloud and 

have multiple parties access them from any tablet or desktop PC anywhere, as long as it’s on the internet. 

This might, for example, allow contractors to follow the Punch team only a few minutes behind with 

ccess to the Punch list. Some of our customers who were working with unusually tight 

deadlines have used this feature to do near�simultaneous Punch, correction work, and subsequent Back 

Checks and have seen a tremendous increase in efficiency. To learn more about Studio, refer to this 

http://www.bluebeam.com/us/_media/pdfs/tutorials/9/bluebeam�studio.pdf 

 

allows you to check only the 

That covers the most common workflow for Punch and Back Check with Revu. But Revu’s built�in Studio 

on internet connectivity through a cellular 

in the cloud and 

have multiple parties access them from any tablet or desktop PC anywhere, as long as it’s on the internet. 

This might, for example, allow contractors to follow the Punch team only a few minutes behind with 

ccess to the Punch list. Some of our customers who were working with unusually tight 

simultaneous Punch, correction work, and subsequent Back 

e about Studio, refer to this 

http://www.bluebeam.com/us/_media/pdfs/tutorials/9/bluebeam-studio.pdf

